Posted by & filed under Uncategorized.

This minor release of Social Stream comes with support for Rails 3.2

A bit of work has been taken to update some of the dependencies and meeting the requirements. Up to 4 gems have been monkey-patched. The fixes had already been commited to the repostory, but they have not already been released yet.

One of the upgrade gems is Omniauth. It suffered from several breaking changes between versions. As a side-effect, you must update your config/initializer/devise.rb file, changing linked_in to linkedin

Enjoy the fast development mode in Rails 3.2!

/// Leave a Reply

  • (will not be published)