Posted by & filed under Uncategorized.

We have suffered from some dependency problems in recent versions of Social Stream, due to an obsolete dependency. Bundler took a long time to run, and when it finished, it installed a very old version ’0.0.5′!

Version ’0.15.2′ should work properly. Give it a try!

/// Leave a Reply

  • (will not be published)